Back to overview
Degraded
MediaFire links broken
Apr 08 at 08:28pm CEST
Affected services
cdn.matix-media.net
Resolved
Jun 16 at 12:41pm CEST
MediaFire links are working again. The previous limitation with 1000 downloads per link should sadly still apply though.
Affected services
cdn.matix-media.net
Created
Apr 08 at 08:28pm CEST
As of right now, we are experiencing issues with MediaFire direct download links. We are working hard on resolving the issue. For more updates visit https://discord.gg/GfFD8eKgtN
Affected services
cdn.matix-media.net