MediaFire links broken
Resolved
Jul 31 at 11:14pm CEST
Awesome! MediaFire links seems to be fixed! If you experience any issues, please feel free to get in touch through our contact form our through our Discord server: discord.gg/GfFD8eKgtN
Affected services
cdn.matix-media.net
Updated
Jul 31 at 11:53am CEST
We developed a feature fix but due to Cloudflare blocking our crawler requests to mediafire, we currently cannot get the download links. We are working on a solution.
Affected services
cdn.matix-media.net
Created
Jul 24 at 09:48am CEST
We noticed that MediaFire tightened their bot protection, making it harder for us to crawl direct download links. We are already working on a critical fix for this that should go public in the next few days.
We apologize for the down-time.
Affected services
cdn.matix-media.net